3

I have been breaking my head on this for a day and a half now.

I am running VirtualBox 5.0.20 r106931 in Windows 8.1. My Guest system is Lubuntu 16.04 LTS, and I have successfully installed the VirtualBox Guest Additions. Afer all this, I cannot hear any audio when running either a video in Firefox, or an mp3 file in Audacious on my Guest Lubuntu system.

I have tried all three Audio settings: SoundBlaster 16, ICH AC97, and Intel HD Audio. I have checked all of the sound levels that I can find, and none of them is set to mute.

When I am running Audacious, the app shows that sound is being played and when I run a video in Firefox, the PulseAudioVolumeControl likewise shows that sound is being played [through something called the CubebUtils Audio Stream].

Any suggestions gratefully received.

  • Hmmmm, it sounds to me that you have not enabled the audio interface in the Devices menu when the VB is running. You're sure it is enabled? – Rexford May 2 '16 at 14:45
  • No audio interface is shown in the Devices menu. The choices are Optical Drives, Network, USB, Webcams, Shared Folders, Shared Clipboard, Drag and Drop, and Insert Guest Additions CD Image. I've looked at each of these, and in no place does an Audio Interface show up. – Wyckham Seelig May 2 '16 at 15:17
  • Just saw something. Is the 16.04 Lubuntu release only for amd-based machines?? – Wyckham Seelig May 2 '16 at 15:31
  • Further reading of documentation suggests that it doesn't matter which processor [Intel/AMD] is on the machine – Wyckham Seelig May 2 '16 at 17:43
  • I think that I may have figured this out. When I was installing lubuntu, I originally chose to install a "Minimum Virtual Server". Evidently this minimal version did not have something that was needed to play sound through my host machine, and though I tried very hard to figure out what was missing, I could never do so. – Wyckham Seelig May 2 '16 at 20:24
0

You didn't mention the Host Sound Driver. In my windows 10 Family, I have Windows Direct Sound combined with Intel HD. You can give a try. Also in Ubuntu 16.04, you might need to adjust the sound settings as well. See screen shots attached.

enter image description here enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.