1

My new installed Kubuntu 16.04 with Plasma 5.5.5 takes very long time at login(~30s). I read about a similar bug https://bugs.launchpad.net/ubuntu/+source/plasma-nm/+bug/1509334 , but I don't think this match my problem. Does anybody have similar problems? System: Dell Latitude E7440 with WLAN and Bluetooth.

Edit: I think that the desktop is loaded while the KDE login wait-bar is on the screen. When I'm clicking ALT+TAB to switch between applications, it is possible to see the desktop for that moment.

  • Can you press the Esc key during boot or disable the splash screen to see the verbose boot process output? That should give you a clue as to what the hangup could be. – Rewarp May 13 '16 at 21:37
  • 1
    use systemd-analyze blame to see what program/service took most time to load. – Ron May 14 '16 at 14:11
  • Try disabling "Session-Restauration" by setting it start with an empty session. Remember to close programms & save data before shutdown/reboot then. System Settings-> Start/Stop -> Desktop-session (select) Background: Doesnt work reliable yet with any programm in KDE Plasma-5 – ellisistfroh Jun 27 '16 at 10:58
2

There is a workaround to avoid this problems: "disable the splash screen (System Settings -> Workspace Theme -> Splash Screen -> Set Theme to "None")" (see https://bugs.launchpad.net/ubuntu/+source/breeze/+bug/1584604/comments/14). The bug seems to caused by breeze.

| improve this answer | |
  • 2
    Please don't post identical answers. If you find two questions that can be answered with the exact same solution, flag the questions as duplicates. – terdon Jul 4 '16 at 8:43

Not the answer you're looking for? Browse other questions tagged or ask your own question.