1

I just downloaded the latest edition of Ubuntu Mate and it look great but I cannot seem to get a stable internet connection via wifi. I have tried everything and now I hope someone can help me. At first when I chose my router from the list and entered the password, nothing happened. I tried this several times. Then I deleted all connections and made a new wifi connection, entering the SSID manually and entered the password again. Now I see the connected wifi symbol but I still have no connection. I tried the ping command to google and I started FF. I also tried to connect via bluetooth from my phone. Now I don't know what else to do.

Now I see that I was asked to enter details about my wireless card. I don't know exactly what info is necessary but the name of the card is Qualcomm Atheros. Product: QCA9565 / AR9565 wireless network adapter

2
  • Do you know if your wireless interface is able to get an IP address? Use the ifconfig command.
    – migrc
    May 2 '16 at 10:38
  • If I an interpret correctly I have an IP address but I'm not sure and i couldn't copy/paste an output. Anyway, thanks @migrc
    – DilbertFan
    May 6 '16 at 7:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.