9

Recently I installed Ubuntu 16.04, and I would like to install RabbitVCS on my system.

I already add the PPA and apt update and seem no build yet for xenial

  1. http://ppa.launchpad.net/rabbitvcs/ppa/ubuntu/dists/xenial/main/binary-amd64/Packages
  2. http://ppa.launchpad.net/rabbitvcs/ppa/ubuntu/dists/xenial/main/binary-i386/Packages

How to contact the maintainer? Does anyone have working deb file?

1 Answer 1

14

The rabbitvcs package is within the official repositories so remove the ppa's again and make sure your /etc/apt/sources.list looks like this. Then do:

sudo apt-get install rabbitvcs*

If you run into following error:

IOError: [Errno 13] Permission denied: '/home/username/.config/rabbitvcs/settings.conf 

simply correct the permissions by :

sudo chown "$USER" .config/rabbitvcs -R 
4
  • 1
    Thank! It work.. but seem need i need to give owner permisssion to configuration file : IOError: [Errno 13] Permission denied: '/home/username/.config/rabbitvcs/settings.conf after chmod with sudo chown username:groupname .config/rabbitvcs -R and now It worked! May 2, 2016 at 8:38
  • If my answer is correct and helped you, you could accept it. Added your information to my answer.
    – Videonauth
    May 2, 2016 at 9:57
  • Done. If my question are clear and useful. +1 rep for me, so I can vote people who help me. Currently my rep point are 8..so I cant vote the best answer. May 2, 2016 at 10:45
  • Fixed the same issue in 18.04
    – Enigma
    Apr 18, 2018 at 0:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .