2

After installing Ubuntu 16.04 on my laptop, I could do without the option to start acpi = off. This causes loss control battery, wifi, screen brightness and sometimes left running only one processor core ... I tried with all related startup options acpi, backlight, and others, but only acpi = off allows startup. Otherwise it freezes during the systemd. I already tried previously installed with ubuntu 14.04, 15.04, 15.10, and had the same problems. I bided 16.04, but has not improved the problem. Someone can help me? Thanks

2
  • I have similar problem: up to 16.04, I could not start Ubuntu on my VAIO. Now, I could use 'Try ubuntu', I even managed to 'Install Ubntu', It booted (with efforts) a couple of times and then for some unknown reason, it does not boot in Ubuntu anymore. When I try, it either hangs or repeatedly boots. I will try (probably next week) to disallow acpi like you did to see what happens. Commented May 23, 2016 at 12:09
  • I confirm i have the same issue: with acpi=off, my computer starts but several functuonnalities do not work (esp. wifi) Commented Jun 7, 2016 at 11:28

1 Answer 1

0

Try to boot holding the shift key. choose recovery mode at prompt. Once in recovery, do an update Grub.

once done, back to the main menu, ro Resume. It should boot.

It happens to me to.

1
  • Could you be more specific on how to do an update GRUB? Commented Jun 7, 2016 at 11:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .