Yes, I know that there is exactly the same question is asked here, but in my case I would like to provide more information in order to try to solve the problem. Because that question had been asked more than a week ago and still doesn't have an answer.

So, I am using a netbook Asus EEE PC 1001 HA, 10" with Ubuntu 11.10 Desktop. The screenshot is given below. This error message has been started to occur occasionally 2 days ago. After showing this error message Ubuntu just stops to respond to any command and I need to shut down the netbook using power button. So, what could be the problem here? Do you think it is a hardware problem or a software problem?

If you need any further information I can provide it without any problem.

Thank you.

Panic occurred!

  • I have same problem on MSI Wind U100. What seems to trigger this problem is removing power and/or removing an external monitor. I was having the usual 11.04/11.10 problem where Wifi stops working when running on battery power. I think these issues are related (perhaps after recent supplied kubuntu upgrades). – user35732 Nov 28 '11 at 11:13
  • I was also having this problem, but when I removed my Logitech G35 Usb Headphones and rebooted it started up ok. So I wonder if Usb devices have anything to do with the error? – TickleMehBalllz Dec 22 '12 at 13:44

Which log-file is supposed to host the messages that appear on Bakhtiyor's screen? I haven't been able to trace it yet.

Trying to look for a file that contains the last output before the freeze ('reserve_backup...')

cd /var/log
sudo find . -exec grep -li 'reserve_backup' {} \;

the only result was /var/log/kern.log.1, but it's entries didn't point to one of the recent freezes. There were 2 occurrences of the search-string 'reserve_backup', but both were timestamped hours before the last freeze.

UPDATE: Today I found this filed bug: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/875571 which seems to be the same as you described. According to the messages there the only thing that might possibly help, is to use the upstream kernel 3.1. Unless you know how to compile a kernel, I suggest to wait until there is a better solution.

|improve this answer|||||

Have you tried to install a newer kernel ? There is no need to compile a new kernel, just follow these simple steps :

Installing a newer kernel is easy and even if it doesn't work, you can choose your old kernel in the grub menu when booting.

I'd recommend 3.1.2 from here because it's the latest stable version.

You need to download 3 files, the linux-headers-generic, linux-headers-all and linux-image file.

Install the 3 files with

sudo dpkg -i linux-*.deb

If your computer complains about a missing module-init-tools package, you can download that here.

Install it with sudo dpkg -i module-init-tools*.de and repeat the install of the 3 kernel files.

After the installation is complete, simply reboot and you will boot with your new kernel. To make sure you are running your new kernel, open a terminal and type

uname -r

the output should be your new kernel.

|improve this answer|||||

Yes - a more recent kernel seems to fix that problem!

Look at the launchpad bug #869502 (especially at comment #150) that is related to the reported problems here.

Today I activated the proposed archive for Ubuntu 11.10 that installed kernel 3.0.0-15 at my ASUS Eee PC (1000) and fixed my freezes. :)

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.