0

Recently, I had had an issue which required making a folder shareable on my local LAN. I noticed that under Ubuntu 16.04 there was no "share" tab in Nemo for making a folder shareable on the local LAN.

I also took a look at my other computer which is running Ubuntu 14.04. In that computer folders accessed with Nemo have a "share" tab. So it seems that the upgrade to Ubuntu 16.04 "removed" the share "tab" for Nemo.

I am using Nemo as the file manager rather than Nautilus under Ubuntu 16.04. Nautilus is still available with the "share" tab. However, utilizing Nemo as the principle file manager seems to have created an occasional situation where my computer under Ubuntu 16.04 is sometimes not recognized by the local LAN. Is there a way to add the "share" tab (enable sharing) in Nemo under Ubuntu 16.04 which should resolve the occasional concern of the computer not showing-up on the local LAN. (Evidently Nemo "covers" Nautilus, herby "hiding" the folder's share property.)

1
sudo add-apt-repository ppa:webupd8team/nemo
sudo apt-get update
sudo apt-get install nemo nemo-fileroller

sudo apt-get install nemo-share thenreboot`.

  • My apologies. I failed to mention that I had previously tried that. – Steve R. May 7 '16 at 23:29
  • I had received the error message: "E: Unable to locate package nemo-share". I assumed that "nemo-share" package was made unavailable under Ubuntu 16.04 since you can get nemo by itself. – Steve R. May 7 '16 at 23:38
  • @Steve R. Answer edited to install latest nemo from webupd8 – Steve Roome May 8 '16 at 7:37
  • Didn't work. Your instructions worked up till "nemo-share". Still received the same error message that nemo-share package was unavailable. nemo-share did not show-up with synaptic either. Also, the folders on my desktop, once again, duplicated themselves, which appears to be a known issue. I had previously solved the duplicate folder issue by uninstalling nemo and reinstalling nemo. The lack of a network share issue with nemo may eventually be resolved through a future Ubuntu upgrade. I'll stick with nautilus for now. Would be nice if Ubuntu would adopt nemo instead. Thanks for your advice. – Steve R. May 8 '16 at 20:58
  • I know nemo-share is in the repository as i installed it on the day i wrote my answer. Something in your configuration is preventing it being installed. Please repeat the three commands and paste the entire dialog into paste.ubuntu.com and edit your question to include a link to it. – Steve Roome May 9 '16 at 8:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.