When I enter the command
sudo apt-get install gtk+2.0
I get Output is like this:
Reading state information... Done Note, selecting 'gir1.2-spice-client-gtk-2.0' for regex 'gtk+-2.0' Note, selecting 'gir1.2-gtk-2.0' for regex 'gtk+-2.0' Note, selecting 'libspice-client-gtk-2.0-dev' for regex 'gtk+-2.0' Note, selecting 'libspice-client-gtk-2.0-1' for regex 'gtk+-2.0' Note, selecting 'gir1.0-gtk-2.0' for regex 'gtk+-2.0' gir1.2-gtk-2.0 is already the newest version. Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: libspice-client-gtk-2.0-dev : Depends: libgtk2.0-dev (>= 2.18.0) but it is not going to be installed E: Unable to correct problems, you have held broken packages.
I am new to Ubuntu what I have to do?