0

4/27/16 and 4/28/16 I've downloaded 16.04 Iso direct and by torrent. I wrote it to usb using Universal USB Installer 1.9.6.4 which I have used countless times to write USB ISO files for trying out various flavors of Ubuntu.

However, this particular 16.04 download will not install, nor will it allow me to run the trial without installing. I tried it on two different flash drives, re downloaded just in case the file was corrupted during download. formated the usb drives and re wrote it to usb. It's just not working and I'm wondering if the source file is corrupt. I checked the MD5SUMS of the downloaded ISO and its correct, so my only thought is maybe the source file has a bug in it?

I've had zero problems with Lubuntu 15.10, Xubuntu 12.04 , Ubuntu 16.04

  • Have you already tried to use Unetbootin to create a bootable USB? - unetbootin.github.io – Danibix Apr 28 '16 at 21:26
  • Had a similar problem with the Lubuntu 16.04 (i386) download. I tried four different flash drives with Unetbootin and Startup Disk Creator as well as mkusb which was also unsuccessful. I have also downloaded twice and the hashes are correct. – Rex Apr 28 '16 at 22:05
  • I am also having a problem with Lubuntu 16.04 64bit. Downloaded the ISO twice and checked the MD5SUM was correct both times. Have installed from DVD and now won't boot. DVD won't boot to live environment (14.04.3 works fine) so tried USB using Unetbootin and this also won't boot to a live environment. – user111667 May 2 '16 at 11:20
0

I've been having the same problems as you. i finally got it working by using startup disk creator on ubuntu 14.04 ... (i had tried universal usb, and rufus )

  • Welcome to Ask Ubuntu! I recommend editing this answer to expand it with specific details about how to do this. (See also How do I write a good answer? for general advice about what sorts of answers are considered most valuable on Ask Ubuntu.) – David Foerster May 9 '16 at 20:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.