1

I installed 16.04 a few days ago and had to reinstall some apps. One of them was avidemux. After I installed it from the Software Center, I couldn't get it to work properly. It wouldn't even load a video clip before giving me an error message and closing.

After trying many commands to purge the avidemux files, I still can't get it to reinstall from the Software Center...

Any tips?

  • No answers yet, so I thought I would try again. No progress. Thank you. – user536842 Apr 30 '16 at 15:29
2

I used the PPA : https://launchpad.net/~mc3man/+archive/ubuntu/avidemux1

sudo add-apt-repository ppa:mc3man/avidemux1
sudo apt-get update
sudo apt install avidemux
  • Many error-messages, and in fact only Qt4 (to see movies but not edit) is running. – Peter Krauss Apr 14 '17 at 20:26
  • A problem with avidemux2.6-jobs. See apt and Some packages could not be installed. This may mean that You asked for an impossible situation or, if you are using the Unstable distribution, that some required packages were not Still created or were removed from the "Incoming". The following information may help resolve the situation: The following packages have mismatched dependencies: Avidemux2.6-qt: Depends: avidemux2.6-jobs but will not install E: Impossible to fix problems, you kept (hold) broken packages. – Peter Krauss Apr 14 '17 at 20:28
  • Even after sudo apt-get -f install Reading package lists ... Ready Building dependency tree Reading status information ... Ready 0 packages upgraded, 0 new packages installed, 0 to be removed and 11 not upgraded. – Peter Krauss Apr 14 '17 at 20:28
  • PS: after sudo apt install avidemux an error about avidemux-qt dependence (and avidemux-qt was not installed). – Peter Krauss Apr 16 '17 at 11:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.