1

EDIT: it seems it does work, but the password are always asked anyway. I have to close anytime the window that asks the password.

I installed Gnome Keyring some month ago for git, and it worked well. Now it does not work anymore. It asks me for the key to unlock it, but the stored passwords (printers, internet key...) are not used, I have to type them every time.

I'm using it on Lubuntu 14.04

0

1) sudo apt-get install seahorse

2) Open a terminal and type seahorse, or find 'Passwords and Keys' in Preferences menu.

3) Click on the View menu and then click on 'By keyring', this shows a left side bar.

4) In the left side bar, under Passwords, right click on 'default' and choose 'Change Password'.

5) Enter the old password, then the new one twice (as prompted).

6) Reboot to ensure it all works wonderfully well.

  • Already tried with no success :) – Marco Sulla May 11 '16 at 18:03
  • sorry, I am out of answers. Maybe purge and reinstall keyring – Bhikkhu Subhuti May 12 '16 at 0:13
  • Already done... ^^ – Marco Sulla May 12 '16 at 10:30
  • I know this sounds like overkill, but you could always reinstall the whole system and try another distro while you are at it too. You will need to upgrade soon. I also was on Lubuntu and remember something like this happened, but seahorse fixed it. I am now on Mate. It is much better. xubuntu is a little lighter than mate, but not much. – Bhikkhu Subhuti May 12 '16 at 12:57

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.