4

I have upgraded from 15.10 to 16.04 and when the computer goes into sleep mode I can not wake it up. Have to turn off the computer and turn back on to see anything on the the display. The sleep mode worked OK in 14.04 and 15.10. I am running Ubuntu on a desktop.

0

Same problem here. I have to force shutdown by pressing the power button and start again to get back the system working.

I discovered this problem after upgrading my Xubuntu from 15.10 to 16.04 amd64. After that, I have done a zero installation for Xubuntu 16.04 amd64, cleaning all the disk, but the problem with the suspend was kept.

$ lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
02:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Thames [Radeon HD 7550M/7570M/7650M]

I have tried the workaround cited here by Michael, but it does not work: Xubuntu 16.04 can't restart from sleep mode

I have tried this: Suspend/hibernate doesn't work on an Asus laptop -- No success.

1
  • 1
    Worst. Answer. Ever. :) – mmaceachran Sep 27 '18 at 0:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.