0

After fresh installation of Ubuntu 16.04 I saw boot screen (Ubuntu logo with dots under). Next I installed binary (proprietary) nvidia drivers 340.96 from official packages. After this step I do not see boot screen.

nvidia binary (proprietary) drivers

Interestingly, boot screen I do not see, but shutdown screen I see.

I tried add "nomodeset" parameter to Grub (according to some advice), but without success.

Can you help me? It is cosmetic bug..., but I want to see it.

  • What do you expect to see on your boot screen? – Alexis Wilke Apr 27 '16 at 8:05
  • I expect this: boot screen – a903user Apr 27 '16 at 11:02
  • You should add your picture to your question. Also at this point I get a 403 Forbidden error... – Alexis Wilke Apr 27 '16 at 20:39
  • If I click on the "boot screen" link then I see right picture. Nevertheless it is the standard Ubuntu boot screen (Ubuntu logo with dots under). – a903user Apr 28 '16 at 6:12
1

I have the solution: How to fix plymouth (splash screen) in all Ubuntu releases!

I used this advice and after a small correction it works. I wrote my knowledge to the original answer.

  • This advice work me. I see plymouth at Ubuntu 16.04. Nevertheless, plymouth do not work correctly. I see: 1) BIOS information from laptop 2) Black screen 3) Working plymouth (logo, animated dots, purplish background) 4) Black screen 5) Only animated dots on black background without logo 6) Black screen 7) NVIDIA logo 8) Black screen 9) Login screen 10) Black screen 11) Login screen During whole "boot phase" my screen blink and change resolutions like on a merry-go-round. I do not understand why Canonical has not repaired this bug. Because these troubles are there in every release of Ubuntu. – a903user May 4 '16 at 9:28
  • Same thing here. Blinking or not displaying linux mint 18 logo and password input field. Also I can't type disk encryption password because keyboard is not working. I can type password only when nosplash is added to boot options in grub. I have nvidia gtx660 card and nvidia-367 driver with kernel 4.4.0-31-generic. I've tried changing nvidia drivers, kernel versions, using your solution and some other solutions from internet. Nothing works. Do you have any other ideas? – piotrekkr Jul 20 '16 at 18:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.