0

I bought a new laptop with win 10, and last night - after quite a bit of faffing around changing bios settings etc, managed to install Ubuntu 14.04 so I have dual boot. But, I thought Ubuntu looked a bit lack lustre (sorry!) after the sparkly win 10 experience that I briefly glimpsed (well, actually it,s all about trying to sell you stuff off of those darn tiles) but anyway... So I decided to give Gnome a try - I did have it once before briefly, on my last ailing laptop and it looked very nice. I found the download for an ISO of 16.04, burned the image (sorry, I just couldn't find the check sum thing) but when I insert the disc, it doesn't do anything. I can see all the files on there but its as if it is just that, files not a proper image. But I did use image burner software. I tried twice, once with Furious ISO mount and once following some online instructions, selecting "write to disc" but same thing both times. Am I missing something? I note there is no Wubi on the discs, as there is with the Ubuntu 14.04 disc image I have used successfully.

thanks... answers in plain English please :)

1
  • You have to boot from the disc you burned. Apr 26, 2016 at 22:28

1 Answer 1

0

You have to boot from the disc.

In your BIOS settings (accessed by pressing the key you are told when the manufacturer's logo appears on start-up. Usually F12 or Esc), set the boot order to put Disc drive higher than HDD.

If you have a recent PC, you may not need to do that - there should be another key for a "boot menu" - press that and select CD/DVD.

I should note that if the PC you intend to install on is Windows 8 or later, you should disable Fast Startup in Windows' Control Panel if you want to access Windows drives while in Ubuntu. Also, if you have Win 8 or later, you probably have UEFI instead of BIOS - see this guide.

14
  • Thanks. I have now got Ubuntu Gnome 16.04 installed, but the machine just boots into win 10 as normal with no choice. When I had Ubuntu 14.04 a choice came up on what looked like a windows type screen (It wasn't basic like a bios screen or anything, both options were framed as buttons on a blue screen). Although it could be problematic to get Ubuntu to start (usually got like an error message and stuff then sent around the houses but could get there in the end, I presume some tweaking of settings would have eventually resolved this). Apr 27, 2016 at 10:12
  • Sounds like a problem with GRUB (the Ubuntu bootloader). Run sudo update-grub from the 16.04 Live media (Choose 'Try Ubuntu').
    – user423626
    Apr 27, 2016 at 10:46
  • Thanks for the reply, it says To run a command as administrator (user "root"), use "sudo <command>". See "man sudo_root" for details. So I typed in what you said, it comes back /usr/sbin/grub-probe: error: failed to get canonical path of '/cow'. Apr 27, 2016 at 13:35
  • I don't seem to be connected to the internet, maybe thats the problem? Theres no option showing for wifi in the system menu Apr 27, 2016 at 13:42
  • No, not that - try sudo grub-install /dev/sda
    – user423626
    Apr 27, 2016 at 14:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.