1

I've had no sound on my laptop speakers for a few weeks now. The only solution I found was going to AlsaMixer in the command line and unmuting the "Headphone" bar, then the speakers start to work, whereas modifying the volume for the "Speaker" bar does not do anything. When I plug the headphones, the "Headphone" bar correctly controls the sound through the headphones.

I already search a lot on the internet and followed the troubleshooting steps several times with no success.

Does someone has any idea about this? It might come from my dual boot with windows 10 (fastboot disabled)

System: Ubuntu 16.04 (had the same problem with 15.10) dual boot with windows 10 Laptop: Dell inspiron 7520

Thank you!

1

The only workaround I found so far is to create an unmute script and execute it at startup:

#!/bin/bash
amixer -q set Headphone 100% unmute

Still wondering how to really solve this problem ...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.