0

In my laptop I have a very annoying problem When I'm in Chrome or seen a movie and I don't touch the touchpad the screen attenuates automatically It's annoying because the brightness automatically descend Dim screen to save power is unticked, but it didn't fix it I try caffeine too and it didn't works... I don't know what to do for fix it...

1

Under System Settings, go to Power. From there you can untick 'Dim screen to save power'. This will prevent your screen from dimming when you're not using it.

  • Did this solve your problem? if so, please click the green checkmark left of this answer. – Reboot Apr 29 '16 at 13:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.