When I try to run Cheese from terminal I receive this error message:

Clutter-CRITICAL **: Unable to initialize Clutter: Unable to find suitable fbconfig for the GLX context: Unable to find fbconfig with rgba visual

Obviously, seems to be something about this fbconfig, that I presume is connected to framebuffer. My SiS video card uses framebuffer to display 1280x800 maximum resolution. In previous versions I had used Cheese without problems.

Someone can give me more light about this issue?

  • What happens if you run Cheese NOT from the terminal? Nov 7, 2011 at 0:50
  • 1
    @Elvis I am using xubuntu 11.10 and I am facing the same problem, with the same error message. If I try to run the application from the Xfce menu, it does not react at all, it does nothing.
    – yms
    Nov 8, 2011 at 2:22
  • 1
    Just because through Unity nothing happens, I ran on terminal to see some error message. Nov 8, 2011 at 22:22

1 Answer 1


Cheese in Ubuntu 11.10 started using the Clutter GUI toolkit, which requires working hardware OpenGL support. Unfortunately, your SiS card doesn't support enough OpenGL to allow Cheese to work. More GNOME apps plan to transition to Clutter over time (we shipped an older version of Totem in 11.10 because the newer version uses Clutter), so this problem is likely to get worse for you over time.

This may get resolved in 12.04 due to some of the work being done upstream on the software OpenGL renderer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.