0

I'm an Ubuntu newbie, i have an Acer Aspire ES1-520 . Everything was working fine until some days ago when i've accepted to upgrade to 16.04 LTS (64x). Now i cannot use wifi. Is there a way to come back to 15.10 (64x) easily, or to turn off the secure boot (may be it can solve as i read in another thread). How to see the bios panel? I am not a coder/programmer (i come from the windows world) so be patient. Is there a patch or something easy to make my wifi card work again. Thanks in advance for any suggestion.

02:00.0 Network controller [0280]: Broadcom Corporation BCM43142 802.11b/g/n [14e4:4365] (rev 01)
Subsystem: Lite-on Communications Inc BCM43142 802.11b/g/n [11ad:6645] 
Kernel modules: bcma, wl
6
  • Please edit your question and add output of lspci -knn | grep Net -A2 terminal command.
    – Pilot6
    Apr 26 '16 at 6:54
  • There is no easy way to downgrade Ubuntu to 15.10. You need to look into your laptop manual to see how to get into UEFI settings. It is not OS related. In many cases ESC button will do. See askubuntu.com/questions/762254/… That may solve the issue easily if it is related to a 3rd party driver.
    – Pilot6
    Apr 26 '16 at 6:56
  • 02:00.0 Network controller [0280]: Broadcom Corporation BCM43142 802.11b/g/n [14e4:4365] (rev 01) Subsystem: Lite-on Communications Inc BCM43142 802.11b/g/n [11ad:6645] Kernel modules: bcma, wl Apr 26 '16 at 19:21
  • I found the UEFI settings pressing F2. Do i need to choose the [LEGACY] Boot Mode instead the [UEFI]? actually there is the SECURE BOOT [ENABLED] 1: USB HDD 2: ubuntuST500LT012-1DG142 3: ATAPI CDROM 4: ... What can I do? Apr 26 '16 at 19:27
  • Not legacy. Just disable secure boot.
    – Pilot6
    Apr 26 '16 at 22:03
0

Disable Secure Boot in UEFI settings, and the Wi-Fi should work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.