17

I have recently upgraded from 14.04 to 16.04 and I have had a few issues in upgrading. But I have fixed these and now everything works without any issues in the new version, with one exception

When I'm shutting down, the system doesn't completely shutdown. I have to forcefully shut it down by pressing the poweroff button.

I can use sudo shutdown and sudo reboot; these work fine, but when I shut down the system using the GUI it's not shutting down completely.

1
  • I'm using the default one. Unity Apr 25 '16 at 18:40
13

Had the same problem

Steps to try resolve issue!

what worked for me was to do a disk recheck and repair, solved the issue.

1- When you see the GRUB prompt, press Esc to get to the GRUB menu. Choose recovery mode. You'll see another menu that includes an fsck option.

2- run the following command from a terminal from a Live CD if you cant access GRUB menu typing the following command fsck /dev/sda1

3- type reboot after the process finishes if needed.

Should hopefully correct any inconsistencies and fix boot up hangs.

1
  • This worked for me running Ubuntu 16.04 on a Lenovo Legion Y520. Thanks!
    – L42
    Jun 21 '18 at 20:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.