1

I have a large 3TB NTFS formatted hard drive in my PC which I use for storage. I am trying to back it up onto an external drive. Every 6 months when I upgrade ubuntu I copy my home directory into the Backup folder this drive. I now am trying to backup that onto an external drive. This issue I am having is that I keep getting permission denied errors. I am using the archive-manager to copy the contents of my old home directories into an .tar.gz format. The error says I did not have permission to access something in my wine directory. I tried running sudo chown -R Backups on the 3TB drive but this did not fix the issue. Next I ran both nautilus and the archive manager with sudo permissions and I still get the same error.

enter image description here

1

Well it looks like in my wine folders it was linking to my Z: drive which is the root directory. Once I deleted all the wine folders it works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.