2

While installing Ubuntu 16.04 LTS on a machine which previously had 15.04, I selected to install third-party libraries. The 16.04 installer prompts to shut off Secure Boot and install via BIOS, so I did that.

After the install, I reboot and receive the following message...

Checking media [FAIL] Checking media [FAIL]

And then...

No bootable medium found. Please restart your system.

How do I fix this?

  • If the media check is failing, then that suggests the creation of the boot medium failed -- you had a "bad burn" on the CD-R/DVD-R, your USB flash drive is failing, or perhaps your download was corrupted. – Rod Smith Apr 25 '16 at 13:18
  • Note, I said after the install - the install from the DVD was just fine. This occurred after the install was done, and I had removed the DVD from the drive. – CodeMouse92 Apr 25 '16 at 17:17
  • Maybe your hard disk is failing. Try checking the SMART status of your disk. – Rod Smith Apr 25 '16 at 17:20
  • It isn't. You did see that I answered my own question, right? – CodeMouse92 Apr 25 '16 at 17:20
0

WARNING: This may cause problems on a dual-boot system where Windows relies on Secure Boot! Only follow these steps if you do not have any UEFI operating systems installed.

Because I had specifically opted to turn off Secure Boot during the install, Ubuntu was installed to boot via BIOS instead of UEFI. However, the computer was still configured to boot via UEFI.

To fix this, go into your BIOS settings and change a couple of things:

  • Turn off Secure Boot
  • Switch from UEFI to CSM (on Toshiba Satellite, it was under System Configuration)...

Immediately after saving the settings and restarting, Ubuntu 16.04 came up for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.