7

I try to setup phpmyadmin to use mysql on my Ubuntu 16.04 machine. But when I go on "localhost/phpmyadmin" I only see a blank page. I've tried some things like to include the conf, but it didnt change anything (How to solve the phpmyadmin not found issue after upgrading php and apache?).

My goal is to use owncloud. So I created a user root and a user owncloud with the passwords. I specified the the user root as the phpmyadmin user with the pasword and

sudo dpkg-reconfigure phpmyadmin

went well. But phpmyadmin doen't load. What am I doing wrong?

SOLUTION Some packets were missing for php 7:

sudo apt-get install php-mbstring php7.0-mbstring php-gettext
sudo service apache2 restart

2 Answers 2

0

If there in no wrong in installation TRY: Clear localhost cache and reload.

0

I had the same issue with 16.04 Ubuntu desktop. First configure phpmyadmin with apache2, append the following at the last line of the /etc/apache2/apache.conf file:

#Include phpmyadmin: 
Include /etc/phpmyadmin/apache.conf

Also make sure that the libapache2-mod-php module has been installed. If not, then install the module:

sudo apt-get install libapache2-mod-php

Then, after installing the following package, my issue was solved:

sudo apt-get install php-gettext
1
  • It should be noted that the gettext installation command is now sudo apt-get install php-php-gettext.
    – MichaelM
    Commented Aug 24, 2023 at 21:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .