7

I want to set up Edubuntu for a small non-profit school in South Africa.

I'm trying to download the file edubuntu-14.04-dvd-i386.iso.torrent from http://dl.stgraber.org/releases/edubuntu/14.04/

Transmission gives me the error: Requested download is not authorized for use with this tracker.

I am running Ubuntu 16.04 LTS.

  • See if you are able to download other torrents. Some countries block trackers and therefore the use of torrents. You may have to use a direct download. – TheWanderer Apr 24 '16 at 11:32
  • It is working in Deluge torrent client. If you are okey with installing deluge, you can run sudo apt-get install deluge and add your torrent. – Ron Apr 24 '16 at 11:37
  • Thanks for your reply. I've just tried another torrent (music files), and it appeared to work fine. – stroudmw Apr 24 '16 at 11:37
  • Deluge torrent tells me that there are no incoming connections. I have gufw switched off. I've never had problems with transmission before today. The only difference is that I've upgraded from Ubuntu 15.10 to 16.04 – stroudmw Apr 24 '16 at 11:44
  • Annoyingly, Instead of actually helping... someone decides to mark me down. This is a year after I posted this question. – stroudmw Apr 24 '17 at 14:34
5

I saw the same message when trying to download ubuntustudio-16.04-dvd-amd64.iso.torrent from http://cdimage.ubuntu.com/ubuntustudio/releases/xenial/release/ Using Transmission 2.84

While I was searching for information on the error, the download began. However, the message remains under the progress bar.

My suggestion is to wait, perhaps two minutes, before looking for another way to download.

| improve this answer | |
  • I have the same error message (although in my case the download was completed and seeding), also just appeared today - maybe a (hopefully temporary) issue with the tracker. – JonasCz - Reinstate Monica Feb 17 '17 at 18:46
5

I was just curious about the "not authorized for use" tracker error message I've just noticed in one of the Ubuntu torrents I'm seeding - and I tend to believe this is the error message trackers broadcast for obsolete or unsupported version torrents. Because at that time I was seeding both ubuntu-16.04.3-desktop-amd64.iso and ubuntu-16.04.2-desktop-amd64.iso. Both were using the same tracker and only 16.04.2 had this error message, 16.04.3 was fine.

So it seems this is the way tracker is letting the users know this version is not the most recent one and they should neither download nor seed them anymore and should rather look for current version torrent. It makes sense, although it wouldn't hurt to state this more explicitly somewhere, my two topmost google query hits were for this thread and a similar one on ubuntuforums.org...

| improve this answer | |
  • This answer is actually the better answer as it specifically explains the error message. – LinkP Nov 26 '17 at 21:31
0

Agreed - I was attempting to download Mythbuntu, and I accidently grabbed an earlier version than the latest, and it was scrolling this message at me while it downloaded.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.