I have recently upgraded my desktop to Ubuntu 16.04. I had one problem with it before, which was that the Unity Launcher and status bar were missing. I solved this with this page. However, when I try to suspend my machine, the following occurs: The hard drive will save the last bits of data and will turn itself off. But the thing is: the computer itself is still turned on. This means I am stuck with no screen input, and it forces me to push the reset button on my computer case, as I can't take control of my pc anymore.

Can anyone help me with this?

  • I think you should put in your question what is your hardware, probably what's your computer model and brand. Suspend/resume depends highly on what type of hardware it is running.
    – morhook
    Sep 18, 2016 at 23:26
  • This problem has already been solved by a clean install.
    – Reboot
    Sep 20, 2016 at 17:56
  • @DaveTraver Welcome to Ask Ubuntu :) . I just saw your suggested edit , which seems to be intended to address the author. If you wish to answer the quesrion, please write it an post in the box given at the end of this page . Oct 5, 2016 at 14:22

1 Answer 1


I have the same problem, although it seems to be a bug rather some kind of misconfiguration, so there is nothing we can do about it right now. Let's hope the fix will be released soon. There is related bug report you can follow: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1566302


In discussion from the link above, someone pointed out that the bug was fixed in kernel 4.4.8 and in fact it solves the problem for me. That means the issue was identified and we can expect an update in a few days.

If you're impatiant like me and you know what you're doing, you can install the new kernel by yourself from here: http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.4.8-wily/

  • 1
    booting up with Kernel 4.2.0 worked for me Apr 27, 2016 at 19:30
  • 1
    Instructions to install the new kernel are given on this bug report comment.
    – AlexPogue
    May 6, 2016 at 13:20
  • 1
    4.4.8 did not fix it for me. My laptop is an HP DV7 with Radeon 7960M XT graphics. Suspend worked fine in Kubuntu, but doesn't work in Ubuntu for some reason...
    – Delorean
    May 17, 2016 at 15:14
  • 1
    @XToro Fixed for Dell Inspiron 3537 with kernel v4.5.3-generic May 18, 2016 at 14:22
  • 1
    Also have this problem since 16.04. The Ubuntu bug report is dead end - one of the usual people going around closing things that aren't fixed. For me not fixed even on 4.8.11 (proposed), and not fixed at any point since first 16.04 release. About 1 in 5 suspends fails in some way. Most suspend debugging instructions seem out of date. Dec 20, 2016 at 20:00

Not the answer you're looking for? Browse other questions tagged or ask your own question.