After upgrading from 14.04 to 16.04, in startup it shows

/dev/sda1: clean, 291272/4292608 files, 480345/18174432 blocks

which makes Ubuntu take some time to load.

  • Maybe it's the same thing happened to me i created a bug report bugs.launchpad.net/bugs/1575460 it seems video drivers are not installed by default – user536313 Apr 27 '16 at 14:55

Same problem here. I thought this problem was due to the changes that I made in the secure boot settings (UEFI) in the upgrade process of my dual boot laptop (ubuntu and windows). After browsing some forums and comments section, I finally found the solution (for my laptop at least, I dont know if this works for everybody)

Open terminal at log-in screen (ctrl+alt+F2) after logging-in, run sudo apt-get purge nvidia*


/dev/sda1: clean, 291272/4292608 files, 480345/18174432 is output from a fsck check.

In the /etc/fstab file you probably have a line that looks like this:

/dev/sda1 / ext4 errors=remount-ro 0 1

According to the fstab information the 1 on the end of the line is the pass number. The definition to that is:

Controls the order in which fsck checks the device/partition for errors at boot time. The root device should be 1. Other partitions should be 2, or 0 to disable checking.

Which will make the system check the / root partition with fsck during boot time for errors and correct them if any are found. This can cause a slow down during the system boot for the check. This should not run every boot up as I believe that there is a flag to let it know if it needs to run or not.

Some observations I have found from upgrading and clean installing Ubuntu 16.04:

Clean install of Ubuntu 16.04 has defaulted to LVM partitioning scheme. This has created an ext2 root partition that gets checked with the fsck command on every single boot.

Upgrade install over an old Ubuntu 14.04 installation keeping the drive at ext4 has not caused the host to run fsck at every boot.

It appears to me that having the ext2 format on the root partition causes fsck to run at every boot.

Hope this helps!

  • /dev/sda1/ is my root device and fstab shows - / was on /dev/sda1 during installation UUID=fa333bbd-6f3e-4e12-81ff-9e48451b7f47 / ext2 errors=remount-ro 0 1. Should i make it 0, but in fstab info it says you should leave 1 for root. – sam chaudhary Apr 24 '16 at 10:30
  • @samchaudhary Yep, that would be the line. Yes, in the info it states that you should leave it at 1 for root. In all honesty, this should help keep the system healthy with each time it runs to check for errors. Most of the reboots should only check if the system is clean. If any errors, it will run the scan on the partition. – Terrance Apr 24 '16 at 15:35
  • I had tried 0 but it shows same as before . – sam chaudhary Apr 24 '16 at 19:03
  • @samchaudhary it looks like it is actually checking during startup whether it is set for 0 or not. Leave it at 1 for now. The message that you are getting is only from a quick fsck during startup that it does. If the volume is flagged not clean, it would then run a full fix on the drive correcting any problems. Let me update my answer here with some of my findings that I have found with working with Ubuntu 16.04. – Terrance Apr 24 '16 at 19:24
  • Yeah it does look like. But how it will go away? – sam chaudhary Apr 24 '16 at 19:29

Same problem here! I made a fresh install of Lubuntu 16.04 on several old netbooks (with format of an 15.10 ext4... so no link with ext2 or whatever): always stuck on

/dev/sda1: clean, xxx/xxx files, xxx/xxx blocks

I've tried to install (fresh install) Ubuntu MATE: no problem to boot!?

I've tried to remove quiet parameter in grub to see where exactly is the problem, but the line changing everytime. Sometimes it's stuck at the line:

[ OK ] Started Create Volatile Files and Directories...... for the current kernel.

Sometimes at

[ Ok ] Reached target System Time Synchronized.hutdown.... for the current kernel.

Sometimes at other line...

I can access to tty if I remove quiet parameter.

  • I've no nvidia GPU on my old netbooks. I try to add nomodeset in the grub parameters, just before the quiet option: Lubuntu boots well, but resolution is bad of course... – Drimux Apr 27 '16 at 9:03
  • try installing xserver-xorg-video-intel, they left it out of Lubuntu 16 and it forced me to use nomodeset. After installing xserver-xorg-video-intel I could get rid of nomodeset. – Organic Marble Jun 10 '16 at 0:03

Not the answer you're looking for? Browse other questions tagged or ask your own question.