2

I've just installed ubuntu server 16.04 but it won't boot. Here's the only thing I get on screen:

lvmetad is not active yet; using direct activation during sysinit

lvmetad is not active yet; using direct activation during sysinit

/dev/mapper/server--vg-root: clean xxx/xxx files, xxx/xxx blocks

"xxx" are some large numbers I can't even use the command line so I'm stucked. Any ideas?

3
  • This is probably a duplicate of this. Add your own information to the question. If you have a live-usb you should have no problem accessing the files.
    – Torrien
    Apr 24, 2016 at 0:45
  • It is not a duplicate, since the original one shows a harmless message but boots, but this one has the harmless message but doesn't boot. Sep 26, 2018 at 22:24
  • The lvmetad logs shown are irrelevant to the issue, nomodeset is used to configure your video output, lvmetad is related to the storage. Sep 26, 2018 at 22:26

2 Answers 2

2

I managed to resolve this for my machines by adjusting the grub configuration like so:

In /etc/default/grub, change:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" to GRUB_CMDLINE_LINUX_DEFAULT="nomodeset" Then add this line:

GRUB_TERMINAL_INPUT="console serial" Run sudo update-grub and reboot for the changes to take effect.

1
  • Thanks Kyle, fwiw this should be the accepted answer because it actually solves the problem. I discovered this answer 5 mins after posting a similar thread (of course) - feel free to post your answer in there, and I'll clean up my attribution post: askubuntu.com/questions/973339/…
    – cleary
    Nov 5, 2017 at 23:43
1

Although I doesn't actually solve my problem, I managed to "bypass" it using another tty (Crtl-alt-F2) and now I can use my server

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.