2

I've recently upgraded from ubuntu 15.10 to 16.04. Here him my laptop details:

  • Acer Inspire V nitro 17
  • Nvidia GeForce 860M
  • RAM 6Gb

As I was using nvidia driver on 15.10, after the upgrade I couldn't log in again :making a loop back to the login screen I've find an alternative by using :

sudo apt-get purge nvidia*

I was then able to log in but I didn't have all my features working (like live wallpaper photoslide or screenlets) However I've been looking for solutions and one of them was to:

  • reinstall nvidia driver through command lines with

sudo apt-get install nvidia-361

(361 is my version)

  • Disable the secure boot

After that I have now a black screen at logging but I can still hear the sound.

Any help? Thanks.

10
  • 2
  • 1
    Thanks. I have tried all of the suggestions, apart the fresh install, and none have worked
    – SAdATT
    Apr 23 '16 at 20:43
  • What doesn't work? Same issue, or something new? Apr 23 '16 at 20:45
  • No same issue unfortunately.
    – SAdATT
    Apr 23 '16 at 20:46
  • Uh oh. Did you run sudo apt-get purge nvidia* (ie no - before the *)? That removes system packages. Try running sudo apt-get install -f, but I don't have much hope for it working. You'll probably just have to reinstall. Apr 23 '16 at 20:48
0

I had

  • purged nvidia drivers

  • logged in using the default graphical mode

  • chosen my nvidia driver version (361 for me) in the Additional Drivers tab located in the Software & Updates window

  • launched the nvidia X server settings and had chosen Intel (Power saving Mode) in the Prime Profiles

  • logged out and in to validate the profile change

  • rebooted and I was able to logged in.

PROBLEMS :

  • When I had checked in the Additional Drivers tab, even if the nvidia driver-361 was checked, it still says that "This device is using an alternative driver". Maybe it's due to the profile I've chosen...I really don't know why.

  • I still can't use the nvidia proprietary drivers normally. So still not solved.

0

I ended up doing a complete fresh install. And every thing was ok. But i had some trouble when installing gnome environment and ended up giving it up. So be aware. Thanks.

0

the problem, for me, seemed to be that my first install was using legacy, after installing in UEFI and turning off secure boot, i was able to add the nvidia ppa and install nvidia-364. beware nvidia-361

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.