2

I have just created a bootable USB stick with the new ubuntu 16.04 iso. The md5 check gives me that everything is fine with the iso I make it from, but when I check for errors on the USB pendrive. I get a message that there are two errors.

Is there a way to find out what errors I have on the pendrive and how to fix them?

Thanks!

UPDATE:

I have decided to do the same with a linux mint iso file that previously I used for an installation (and back then it didnt give me a hard time, nor any errors). After the MD5 check (which gave me no errors either) I installed it on a pendrive using the startup disk creator (usb-creator-gtk). When I checked the pendrie for erros....I got 68 errors. So, something has gone during the installation (using usb-creator-gtk).

So, I decided to run the usb-creator-gtk from the terminal and check for any error messages. During the installation I get this message:

enter image description here

By the way,before the installation I had tried to erase the USB pendrive's content (because for some reason in the list 2 different things appear with the same name. see image.) enter image description here

So, I can easily erase the 1st one, but the second one gives me the following error message: enter image description here

I am wondering if something is not okay with the actual pendrive.

Gparted gives me this info on it:

enter image description here

Any ideas what the solution could be?

  • I think if you press an F key during boot you can see verbose messages. – TheWanderer Apr 23 '16 at 20:00
  • I have just tried F5 after the error message popped up, but it just restarts the whole thing. I am wondering what keep lets me see the messages in the background. – Elysium Apr 23 '16 at 20:23
  • You'll have to press it before it gets to that error. – TheWanderer Apr 23 '16 at 20:42
0

I reported a problem here can't create startup disk in ubuntu when selecting fedora iso

and the following error dialog box from Startup Disk Maker

Sartup Disk Maker error

  • I have created a disk using Rufus in windows. It doesnt end up giving me the 2 errors. I still believe that it is something with usb-creator-gtk. In Rufus a message popped up that 2 files were missing. I hope someone savvy looks into this soon. – Elysium Apr 25 '16 at 21:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.