1

On Lubuntu 14.04.4 -

When double-clicking on an MP3 file, I'd like it to rightaway load and play in QMMP, but instead it QMMP opens and then I have to click "play". If I right click an MP3 file and select "open with QMMP" it does play upon opening.

QMMP is set as my default audio player in Lubuntu's default preferences. But the default program settings switches from just QMMP to "enqueue in QMMP".

How would I go about setting it to open and play on double-click? Thanks for any input!

0

Set you music default app to "qmmp" not "enqueue to qmmp"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.