2

So I have the same problem for over half a year now and from time to time I tried reinstalling Ubunty with the hope a new gpu driver or new ubuntu version would fix this, but the problem remains:

After I log into Ubuntu, there is a random (it changes from reboot to reboot and from time to time while running Ubuntu) set of things/elements I can't click on. Examples:

  • The unity sidebar. I hover over the buttons/programs and clicking on them has no result, I don't even get this hover-feedback from the UI

  • Terminal. When I managed to get mouse-focus on the terminal, my mouse cursor changes to the text cursor and stays that way even if I try to change the focus to another window (firefox for example)

  • System settings. I can't click on options, buttons or anything

  • Firefox, sometimes I randomly manage to get focus to an opened firefox window, but I can't click on the resize/exit button, I can't move the window. Again, as in the previous examples, no visual UI-feedback when I hover on certain elements

Sometimes certain applications work for a while in the sense that I can click on everything with normal response (the Unity sidebar is also working from time to time). Here some things I can remember I tried:

  • Ubuntu 15: started using Unity, didn't work. Removed Unity and installed Gnome, didn't work. Tried nouveau and most recent GPU driver (nvidia), didn't work.

  • Ubuntu 16: Tried the Gnome-version couple of weeks ago when 16 was beta, didn't work. Tried it today with the normal Unity-version of the release-version of Ubuntu 16, immediately didn't work properly after the first reboot with nouveau drivers for GPU. I activated the nvidia prop. drivers in the 'Software & Updates' settings (version 361 iirc), doesn't work either.

  • On both OS versions, I did some compiz stuff I didn't completely understand (basically telling compiz to reconfigure and unity to restart), but that also didn't work

I'm not a linux guru, no idea what else I could try. This is my hardware: Intel i7, Nvidia GTX 980 TI, Asus Z97 Killer Motherboard, Zowie Gaming Mouse (USB) 7. Any ideas?

1
1

I had a similar issue after upgrading from Ubuntu Gnome 15.10 to Ubuntu Gnome 16.04. I was unable to click windows with my mouse pointer or select menu items after hitting the start key.

I found a guide on How do I install the Nvidia driver for a GeForce GT 630 by Corey Goldberg that worked flawlessly for me. The downloads took a while, but my Gnome GUI is working much better know.

Good luck!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.