0

I have added the locale language at installation. System is installed freshly and has latest updates.

keyboard language does not switch with keyboard shortcuts (alt + shift). Can I change the language only through the menu with the mouse. In the text input options menu, everything is configured correctly

Ubuntu-Gnome 14.04 Language: Russian What is the solution?

  • Do you want to change language or input source? – Danibix Apr 23 '16 at 14:58
0

check the settings permissions. I found that ~/.config/ibus/bus owned by root and user can't access it. There should be IBUS_DEMON_PID maintained by daemon. So change the owner and restart PC to populate the relationship.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.