7

After installing Telegram Desktop on Ubuntu 16.04 by these commands:

sudo add-apt-repository ppa:atareao/telegram
sudo apt-get update
sudo apt-get install telegram

I get this error:

$ telegram
telegram: Panic - Unable to find your tty (pts/2) in /var/run/utmp
2
  • The repo is obsolete. The latest version it have is 0.9.35 whilst the actual latest version atm is 0.9.44. – Hi-Angel Apr 23 '16 at 10:52
  • That ppa is fine. Launch telegram in terminal as /opt/telegram/Telegram. Yes it is bad that there is no alias or smth. – ipeacocks Feb 13 '18 at 11:58
6

Telegram Desktop

Please use either

Telegram Web

Telegram offers as well a Webinterface and a Chrome app.

More

A list of official and unofficial clients can be found here.

Special-Case: Franz

I am using Franz myself, as it covers several Messengers (Skype, Whatsapp, Telegram, Slack, FB-Messenger etc) in 1 client.

5
  • Alright, i added some more links in the meantime. Feel free to report back how it worked out. – dufte Jun 8 '16 at 11:43
  • @Mahdi.Pishguy: is it working for you? – dufte Jun 9 '16 at 9:11
  • I had forgotten.please let me to check and waiting to reply :) – DolDurma Jun 9 '16 at 9:57
  • @Mahdi.Pishguy: Feel free to mark the answer as accepted if installation works for you. Greetings – dufte Jun 17 '16 at 9:29
  • I am checking this now and will report back if this works. – Brock Vond Aug 17 '17 at 13:48

Not the answer you're looking for? Browse other questions tagged or ask your own question.