5

Running Skylake/Nvidia GTX 950 on a clean install. I'm no expert at all and I haven't got a clue what to do. I've tried various things but nothing works and the guides are often not clear enough for newbies - if anyone can help me step by step I'd be very grateful.

  • Does this work: askubuntu.com/questions/760934/… – TheWanderer Apr 23 '16 at 0:04
  • Yes it does! Many thanks. However I cannot see the launcher or menu bar in Ubuntu, I can only access things through the terminal. I haven't got a clue how to fix this. It is like they have vanished. – Tom Nadia Apr 23 '16 at 6:28
  • Do you have Unity (normal Ubuntu)? – TheWanderer Apr 23 '16 at 10:50
  • I had this same issue after upgrading from 15.10->16.04 on my system different GPU (GTX 760) but perhaps the same will help you as worked for me the solution in my case was the following command: sudo apt-get install --reinstall compiz – MttJocy Apr 24 '16 at 23:02
  • Same issue here, some weird things are happening to my screen. – Zlatan May 17 '16 at 20:58
0

You have to install the Nvidia driver.

You can install it from the Addition Drivers application. (Dash > Additional Drivers.)

Choose the one marked as "tested".

  • 17.04, I have this problem also. Definitely using the tested nvidia driver. Only happens when I put my laptop in the dock -- it's fine the rest of the time. – Lotus Jun 11 '17 at 13:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.