0

I'm running Ubuntu 14.04 LTS.

Each time I run an APT or dpkg command, it does what it supposed to do until it come to the package masalla-icon-theme (which I'm not using anymore). The package downloads, but as soon as apt tries to unpack it, my computer freezes. This is the error I get when trying to update packages:

dpkg: error processing package masalla-icon-theme (--configure):
 package is in a very bad inconsistent state; you should 
 reinstall it before attempting configuration

I tried waiting but it always stay stuck.

I tried removing the package from /var/lib/dpkg/status or by emptying the APT cache but this didn't help.

0

You should remove the package first, you can do this via terminal by typing : sudo apt-get remove masalla-icon-theme or by using synaptic, then run this command : sudo apt-get install -f , bytheway, this problem happened when you install external package in your system ,

  • Thanks for your answer but I can't use apt-get remove <...>. It says that I need to run sudo dpkg --configure -a. But when I do, my computer crashes. – M-Gregoire May 3 '16 at 17:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.