I have a Wacom Cintiq 13HD tablet and I'm trying to map the buttons, but it doesn't let me map "ctrl" by itself. It can be ctrl+something, but not just ctrl. How can I map the ctrl key? Is there some configuration file where the mappings are stored and I can edit them manually?

edit: I found out where the button mappings are in dconf, but manually changing a mapping to something like Ctrl or Shift doesn't do anything

2 Answers 2


For me the following call to xsetwacom worked:

xsetwacom set "Wacom Cintiq 13HD Pad pad" Button 2 key "Shift_L"
xsetwacom set "Wacom Cintiq 13HD Pad pad" Button 3 key "Control_L"

Holding Button 2 to add to a selection etc. in inkscape works for me like this. I put this in the same shell script I use to map the cursor and execute it once when I have the tablet attached.

There are also ways to automate this but I have not tried this yet.


I had the same problem as I wanted to use the my tablet with Krita.

The only solution I found is a workaround: I changed the shortcuts in Krita.

So instead of using Shift + left drag to change the Brush size, I mapped the shortcut Shift+B + left drag in Krita to do the job, then I mapped Shift+B to one of the buttons of my tablet and it works fine now.

Same for Ctrl + left click, I mapped B + left click in Krita.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .