6

I installed Ubuntu 16.04 on my laptop and want to watch Netflix on it. However, when I click on a show, it redirects me to their systems requirement page: "Netflix system requirements for HTML5 Player and Silverlight".

I have tried solutions for 14.04 and am able to view shows on my other faster 14.04 system.

Is there something new that needs to be configured for 16.04?

I am using a Lenovo Idea Pad Y570. It meets the minimum requirements for version 16.04.

0

0

Browse other questions tagged or ask your own question.