0

I have browsed through many similar topics in numerous forums. I couldn’t find any satisfying solution so I have decided to post this problem here. I have following configuration: Hp pavilion 13 notebook, i3-5010 processor, 4 GB RAM, Windows 8.1 pre-installed (UEFI) and 1 TB hard-drive with GPT partition. Graphics processor is Intel HD 5500

I tried to install (dual boot) Ubuntu 14.0.4 LTS (also tried Ubuntu 15.10 with same error) on my system.

I performed following steps: 1.) Created a recovery point, shrink C drive and created a new volume. 2.) Created bootable usb (UEFI) 3.) Turn-off fast start-up 4.) Changed the UEFI boot order with highest priority set to USB drive

I am able to boot through usb into GNU-GRUB 2.02 Grub

Upon pressing ‘e’ (edit), I get the following screen edit

No matter what option I select, the screen turns black and gives no response [black-scr ][3]

**** I have tried disabling/enabling secure-boot, makes no difference in my case (I get a black screen either ways)tried to change set gfxpayload ( to text)**tried removing ‘quiet splash’ or adding ‘nomodeset’ after ‘quiet spalsh’

Problem still persists, any suggestions? Thanks in advance.

0

HP Pavilion 13-b221no is Surkee presentation. At first I suspected that the W10 engine update is firmwarenut confused, because impossible to install the windows 7. Nor does upgrade the bios version down ?? Strange.

Ubuntu is able to be installed, legacy mode, while the Home screen, press the F6 and F6 lalitsee noapic choice. However, the battery indicator is missing from the top bar. etc ... small The investigation is continuing

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.