6

After the installation of the Ubuntu 16.04 LTS and the login to my account is not display anything. Only the classic wallpaper of the Ubuntu and one message error which is hidden after some seconds. Ι have the same problem and with the live CD.

  • I have a very similar problem. Same thing happened before when I tried to install the final Beta, install is successful, but the desktop environment does not load. When I try to run unity from the console, I get "Illegal instruction" segmentation fault – Illidanek Apr 21 '16 at 16:16
4

Perhaps you could hit Alt+Ctrl+F3, which gives you a console. Then log in, and then do:

sudo apt-get update
sudo apt-get dist-upgrade
sudo dpkg --configure -a

This could help if the installation is stuck somewhere.

  • Nothing anomalous comes out from that. Everything is up-to-date and installed – Illidanek Apr 21 '16 at 16:28
  • I had this issue and this did NOT solve it for me. its a proprietary driver issue, apparently the video card driver gets corrupted. the main suggestions are to remove lightdm and reinstall it w/ dpkg-reconfigure lightdm, which fixes it for some people, but I've had to do a full wipe so I can go back to 15.10 until nvidia releases the binary for my card. I'm less than pleased, but i knew the risk involved. – user383919 Apr 22 '16 at 7:43
  • This worked for me. I got the same problem described in the initial post. Also the message was blinking so apparently it was a problem with the graphic card drivers (I have GTX 970). After running the commands and reboot, now Ubuntu is working as expected. Thanks! – Piero Divasto Jun 12 '16 at 16:53
0

I installed another graphical evriroment and specifically the 'lubuntu-desktop' and the problem solved.

  • So are you saying the default 'ubuntu-desktop' doesn't work and you now have to work with a different one? – Illidanek Apr 21 '16 at 16:48
  • Yes, that's right. – Ezazel Apr 21 '16 at 16:49
  • And what's the difference? – Illidanek Apr 21 '16 at 16:50
  • The GUI works without a problem. Before is displayed to me: "sorry ubuntu 16.04 has experienced an internal error" and i cannot use GUI. – Ezazel Apr 21 '16 at 16:53
  • But is it the same as if you had the standard 'ubuntu-desktop' ? – Illidanek Apr 21 '16 at 16:54
0

I had the same problem, now downloading another ubuntu based distro to see if that works. My system:

Skylake based M/B: GA-Z170X-UD5, i7 7600, GeForce GX 980 Ti

I noticed that the installer would sometimes only recognise the onboard graphics, so I had to replug the monitor cable, when I checked the error report it was clearly related to the graphics card. I guess it's some driver issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.