2

I am running Ubuntu 11.10 under a Dell XPS 17 machine, I cannot adjust the headphone using the master volume control. It's either muted or the loudest. I have to use AlsaMixer to lower the loudest volume to make the headphone usable.

2

You're using the SPID digital output instead of the analog output. In your Dell XPS, you have three audio ports. One for Line-in/Mic, a second for SPID audio and the third for analog audio. Use the Analog audio port and under the Audio settings (Output Tab), select Analog Speakers or alike and not Headphones!

2

This is another workaround.

When you plug your headphones in the analog port. You will get no sound at all. Then, Click the orange Fn (function) on your keyboard + the orange button with a crossed speaker in order to mute the sound, and finally again Fn + orange crossed speaker button, in order to unmute the sound. It's faster than opening the sound settings and selecting ANALOG SPEAKERS.

1
  • 1
    this works also on dell xps 15 (L502x), thanks a lot. – Gianps Apr 11 '12 at 8:48
1

Go to the sound preferences in the system settings window and select the output tab. Make sure you selected the "Analog speakers" at the bottom instead of "Analog headphone", even though you're using headphones. This was the solution on my XPS 17.

And ofcourse, make sure nothing else is muted :).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.