0

I configured my terminal to run "bluetooth off" at start up and exit terminal after the command. Now the terminal opens, runs the command and closes instantly rendering me unable to run any more commands.

I have tried reinstalling the terminal application but the settings still remain the same. How can I restore the default terminal setting?

Editing Preferences

  • And how did you configure it ? Where did you place the command(s) ? – Sergiy Kolodyazhnyy Apr 20 '16 at 13:37
  • I changed the preferences for the terminal. :) – Rokin Apr 20 '16 at 13:39
  • Ok, so it's in terminal settings, not .bashrc or .profile file, gotcha. – Sergiy Kolodyazhnyy Apr 20 '16 at 13:40
  • askubuntu.com/q/755715/295286. See if this helps – Sergiy Kolodyazhnyy Apr 20 '16 at 13:45
  • did not solve the problem :( I added a picture of what happened...if it helps! :) – Rokin Apr 20 '16 at 15:09
1

There's a couple of ways to reset gnome-terminal. One has been suggested in the comments already : remove or move the $HOME/.gconf/apps/gnome-terminal/ folder. Second approach would be to open Unity dash , search for xterm (which is a standard terminal emulator on almost any Linux) and run form there gnome-terminal -e bash which will open the shell instead of whatever command you specified. From there you should be able to reset the preferences.

  • I found this solution exactly at the same time that you posted.... this worked for me... Thank you very very much.. :) I would up vote your comment, but it says I need 15 rep.. :D – Rokin Apr 20 '16 at 15:34
  • @Rokin Always glad to help :) where did you find the solution by the way ? For accepting answers , you don't need extra rep - just click the gray checkmark next to up and down arrows – Sergiy Kolodyazhnyy Apr 20 '16 at 16:03
  • stackoverflow.com/questions/3512055/… Here! The guy named Lesmana with 52 up votes on his answer solved it :) – Rokin Apr 20 '16 at 16:07
  • @Rokin ah, ok. If that would have been askubuntu question, we could have been able link the two questions together. Anyway, glad we've solved the issue :) Feel free to ask if you have more questions – Sergiy Kolodyazhnyy Apr 20 '16 at 16:11
  • sure!! Thanks for your help! Much appreciated!! :) – Rokin Apr 20 '16 at 16:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.