I've installed new version of Ubuntu on my laptop without any issue using the LiveCD. But on my desktop, weird things happen:

  • During the 1st try booting with the LiveCD on my desktop, my 2 year old child just hit the keyboard, and after several error messages the desktop loaded and I've been able to test Oneiric. But I wanted to redo a boot before installing Oneiric to avoid mistakes.

  • So during the 2nd time I tried to boot with the LiveCD, I couldn't access to the point where I can choose to test or install.

  • Before trying a 3rd time, I've "cleaned the system" from System Parameter > System. But after that I'm still not able to access to the point where I can choose to test or install. Now it stops all the time on a black screen.

I do not understand why several boot attempts with same CD have several results.

So I wonder if the state of my current installation can affect re-booting with my LiveCD ?


Oneiric is successfully installed on my desktop with my LiveCD. My 1st thought was the good one.

In fact the problem was from GRUB that manage the way to start Ubuntu when several versions have been installed (from what I've understood).

So the problem have been solved by:

  1. refreshing the configuration of Grub with this command sudo update-grub
  2. then use the LiveCD to install Oneiric

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.