2

In Trusty Tahr (14.04 LTS) when I use two-finger scrolling in everywhere, say chrome and it sensed the touch-pad for 1 second to go up or down for scrolling. The website continued the scrolling for 3 or 4 seconds. And when I press any key on my keyboard, it's supposed to know that I am use that key with scrolling (say Ctrl+scrolling cause to zoom out or in very very much). Is there any way to turn off or disable this bad function?

0

Your question is similar to this one (and was answered): Turn off trackpad scroll "momentum"

Running this command helps:

synclient CoastingSpeed=0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.