0

I recently did a clean install of Windows 10 with the intention of dual booting Ubuntu.

Unfortunately, I am now unable to boot using the Live USB. I recreated the USB using the Universal Usb Installer (v15.10)

In BIOS, I go in and set the boot priority to UEFI: <name of usb manufactruer> but then, it just boots into Windows.

My bios is:

BIOS: Version/Date American Megatrends Inc. 1301, 12/20/2013
Processor: Intel(R) Core(TM) i7-4770K CP  @ 3.50GHz, 3501 Mhz, 4 Core(s), 8 

I have an ASUS Mobo, if that helps. I was able to boot into USB prior to installing Windows, so inclined to believe that the win install changed some BIOS setting.

Fast startup, Hibernate and Sleep are all checked off in the Power settings.

1

In Windows 10 u will have an option called Advanced Start-up using which u can boot through the USB.Go to Advanced Start-up option n restart your PC and choose the Device with USB which has Ubuntu.U must be able to do it.Or In case it still has Ubuntu left behind,u might need to fix the Bootrec.

  • something about new win10 install must have done something to bios – badperson Apr 28 '16 at 14:15
  • U might have to consider updating your BIOS – Manoj K Sharma May 4 '16 at 17:37
2

You have to disable hibernation and Fast startup.
Open command prompt as administrator - execute :

powercfg /h off  

Open the old version of the Windows Control Panel.
Go to the Power Settings and uncheck Fast startup.
In case it is not visible, enable show hidden settings.

Shutdown the machine completely - do NOT restart.
Boot into BIOS and select to boot from the USB disk.
Select the Ubuntu entry with UEFI in front and boot.

Update addressing the information in your comment.
In case you still can't boot create the media this way.
Open command prompt as administrator - execute :

diskpart
list disk  
select disk *  
clean  
create partition primary  
active  
format fs=fat32 quick  
assign letter=**  

Note : * = number of USB drive | ** = select a free drive letter
Now mount the ISO file and copy its content to the USB drive.
This method from within Windows is proven to work properly.

  • neglected to mention that those thing are already turned off – badperson Apr 16 '16 at 15:59
0

It is also quite possible that the creation of the boot media was unsuccessful. If you set to boot from an unbootable medium usually it skips (without indication) to the next drive on the list of priorities.

  • will try re-creating usb installer and see if that helps – badperson Apr 16 '16 at 16:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.