2

The desktop is not starting at all. So I cannot install the proprietary drivers for NVidia via system preferences. Any advice please?

1

Boot from the Ubuntu installation media and select Try Ubuntu without installing.
Press the E key and add nouveau.modeset=0 at the end of the linux line.
Set a Space between the last character in the linux line and nouveau.modeset=0
Press the F10 key to boot into the Live desktop - now install Ubuntu.

After it is finished, reboot the system and this time select the Ubuntu menu entry.
Press the E key and add nouveau.modeset=0 at the end of the linux line.
Set a Space between the last character in the linux line and nouveau.modeset=0
Press the F10 key to boot into Ubuntu - now install the NVIDIA drivers.

Reboot the system, now you don't have to add the parameter any more.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.