I am trying to install
jhbuild. And I am getting this error:
configure: error: Package requirements (glib-2.0 >= 2.48.0) were not met: Requested 'glib-2.0 >= 2.48.0' but version of GLib is 2.38.2
So, I have installed
glib-2.0 from https://launchpad.net/ubuntu/%2Bsource/glib2.0 using
./configure make make install
After installing this library I have tried again and getting same error.
So I check this How to solve old GLIB error question. And tried setting two variables like this
export PKG_CONFIG_PATH=$PKG_CONFIG_PATH:/usr/local/lib/pkgconfig/ export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/local/lib
And than tried again but no luck :(
I am using Ubuntu 14.04 LTS.