1

I have Ubuntu gnome on my laptop and in my terminal all the text is green. However, on another computer my text is green but the bold text is a different color. I already changed the bold text on my laptop to another color but I guess the terminal is not printing bold.

How do I fix this? I don't remember changing options on the terminal where it does show bolded text so I'm thinking I can just reset my settings somewhere. How do I do this?

0

Two simple steps to reset gnome-terminal to defaults:

  1. Run this command from your Terminal:

    mv -v $HOME/.gconf/apps/gnome-terminal/ $HOME/.gconf/apps/gnome-terminal_bak
    
  2. Log out and then log back in

The defaults will then be back in place. Then go to:

Edit --> Profile Preferences

and customise as you wish...

3
  • Hi, it looks like it doesn't exist. I get this: "mv: cannot stat ‘/home/cisko/.gconf/apps/gnome-terminal’: No such file or directory" – 8oh8 Apr 10 '16 at 18:40
  • The absence of this directory would normally indicate that you are using the defaults, although green does not sound right. I presume you are using the actual gnome-terminal? – andrew.46 Apr 10 '16 at 20:57
  • I think I am using the gnome-terminal. I typed in 'ps -a | grep "terminal" ' and there is only one line "5991 tty2 00:00:00 gnome-terminal-" It ends in a hyphen. Is that weird? – 8oh8 Apr 12 '16 at 1:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.