0

Ok, so I'm currently running Windows, but want to now use Ubuntu. I downloaded Linux Live USB Creator (LiLi) and also downloaded the 15.10 version of the Ubuntu GNOME ISO from the Ubuntu website.

I selected my empty USB drive, selected the ISO, and put it on the USB. There is more than enough space (8GB).

I placed the USB first in the boot order (In my BIOS it's listed as USB-HDD), and started the PC.

After getting past the motherboard screen (It's a Gigabyte motherboard), it tries to boot from the USB, but gives me one line:

Boot Error.

The only possible reason I can think of is the message LiLi gave me when I put the ISO on which was that the ISO was not on the compatibility list, so it was going to try and use the same configuration as the 15.04 version of standard Ubuntu.

I have booted from a disk before, but not a USB. In my BIOS, there are several USB options, USB-HDD, USB-CDROM etc, I presume the bit on the end is what it will try to boot after?

Thanks in advance.

EDIT: Thanks to people that replied, but it turns out that when I recreated the USB with a 15.04 version rather than 15.10, it worked fine, I'm presuming it was simply not supported on LiLi. Sorry for any hassle caused.

  • Make your USB the first HDD in bios and then boot from HDD. – C.S.Cameron Apr 8 '16 at 17:01
  • Sorry I didn't say, I've tried all options including reordering it to the top – Sulphate Apr 8 '16 at 20:09
  • Often BIOS boot of a flash drive is another hard drive setting, not any USB setting(even though a USB port is used). Check hard drive boot options. If flash correctly configured it should be a drive option. – oldfred Apr 9 '16 at 3:50
0

well actually the usb thing is not boot after... assuming it's in your boot order... it's the type of usb to boot... I am not certain that your computer (old dell?) will be able to boot usb drives however I would say that if you just took the ISO or the files on the ISO and through them on your usb drive that it will not work... to properly get a bootable usb a tool such as Universal USB Installer is required.

  • live linux installer is fine. But sure.. try another installer. – Bhikkhu Subhuti Apr 9 '16 at 0:56
0

check your secure boot settings. If you have uefi on. Then make sure you add the boot file as a trusted source. In my acer, I need to set the password in security, then I have the option to add trusted source. Give that a try. Also, try to use the boot option screen instead of the actual bios screen to choose your boot order. This is another fkey for you. You should see it on your bios setup. Make sure it is enabled. Make sure the usb booting is enabled too.

Good luck.

unless your computer is so old that it doesn't even have secure boot. which may be the case given the usb boot options. even then there may still be a F key for boot selection

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.