9

I used to think this was just an Eclipse bug, but it persist even after switching to IntelliJ Idea. I think this happens on other programs as well, but less frequently, and obviously matters far less.

screenshot

Is there any workaround for this or do I just have to switch OS or something? I tried disabling compiz window fading but that didn't do any help.

OS: Ubuntu 15.10 WM: Whatever version of unity that ships with the above HW: Dell Latitude E7250 (non-touch, HD screen)

4
  • 1
    I have the same problem on eclipse and ubuntu 16.04 did you find a solution? – Sebastien Aug 30 '16 at 14:58
  • Nope. It has just become less frequent since I updated to 16.04 but still happens time from time – Seppo420 Aug 30 '16 at 15:00
  • Well I felt that it became more frequent since 16.04 for me but I didn't do real statistics. – Sebastien Aug 30 '16 at 15:03
  • I often get this with LibreOffice, but also other programs. I wondered if it might be a video card / OpenGL driver issue, or somehing like that... Usually if I repeat what I was doing, it doesn't happen the second time. Very intermittent glitch, quite annoying though. – jdpipe Mar 30 '17 at 6:42
2

I have sometimes had a situation like this happen to me. Along with an equally irritating black dialog version.

I found a solution in the answer to this question: 13.10 - Black borders, black terminal

Which was to restart unity. Pop open a terminal window and:

setsid unity

After things settle down, most dialog issues generally seem to have sorted themselves out.

1
  • 1
    Worked for me, however beware, IntelliJ will be terminated, along with presumably others. – Nick Jul 12 '17 at 20:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.