1

I have an additional monitor at home and at work, but they have different resolutions. That was no problem for Ubuntu. I recently set up a new laptop with Xubuntu, and now the second monitor is always mirrored. I solved it by making a few bash scripts with xrandr commands to set the correct monitor settings. So the first thing I do is running home_screen.sh or office_screen.sh after I boot my system. I also have laptop_only_screen.sh and beamer.sh. It works, but still... Can someone explain the different behaviors of Ubuntu and Xubuntu? By the way, my old laptop had a VGA port, the new one has HDMI. Could that be an explanation for the different behavior instead of switching to Xubuntu?

0

Go to Settings > Display and check the box that says "Configure new displays when connected". Now when you plug a new monitor in, it should pop up a dialog box for selecting the display mode. If this does not work, check to make sure that you are using the best driver for your graphics card. (Settings > Additional Drivers)

  • 1
    That dialog box only pops up when you connect the monitor after system startup. And I switched to the alternative drivers (fglrx-updates, proprietary) already... – Jan van Veldhuizen Apr 9 '16 at 7:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.