My flash player isnt working anymore on my Xubuntu 14.04 and Chrome for Linux but it is working on Firefox. I did several researchs on internet, and haven't found any solution yet. I removed adobe flash player, tried pepperflashplugin-nonfree, restarted browser and machine several times.

my chrome plugin is configured like that at the moment :

Adobe Flash Player - Version :
Shockwave Flash 21.0 r0
Nom :   Shockwave Flash
Description :   Shockwave Flash 21.0 r0
Version :
Emplacement :   /home/nicolas/.config/google-chrome/PepperFlash/
Type :  PPAPI (hors processus)
Types MIME :    
Type MIME   Description Extensions de fichier
application/x-shockwave-flash   Shockwave Flash 
application/futuresplash    Shockwave Flash 

I had a look here : Flash player not working in 14.04 LTS and here : Flash players not working on chromium but no solution was working now, maybe it is obsolete...


  • 1
    This is happening for Chrome on other platforms as well. I've started a thread on Adobe's forums: forums.adobe.com/thread/2134046 – user527409 Apr 6 '16 at 16:48
  • probably the same issue yes, let s hope someone will hear about us – Nicolas D Apr 6 '16 at 16:56
  • As I know, chrome uses an embedded flash player module, so (un)installing flash-player modules in the OS doesnt matter. – cmks Apr 8 '16 at 10:52

Last update of Chrome fixed it!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.